Header (and Footer) doesn’t update on the Frontend after changes.

  • Member
    January 24, 2020 at 6:48 pm #781

    Hi there.
    First of all, congrats for the theme, in my opinion, the most beautiful one on the “magazine” niche all these years I check themes on Themeforest.
    Because I like your theme so much, I don’t want to give a bad rating, so there are some issues and bugs (?) I want you to help me solve because I was unable to solve myself.

    [Sidenote] Please inform the people pre-buy, that there’s a possibility to run issues with the php.ini limits on servers (mostly shared packages) with uploading the demo XML, as I had.

    Now, after I solved this, I done everything as asked (on the video and/or the instructions page), I see most of the theme as it should be, but after loading the “Header Main”, I don’t see on the frontend any chances I do on the backend! Inside Elementor I see the custom-colors header and everything, but on the site, I keep seeing the demo one. I cleared my cache, I looked on three browsers, I deleted all other headers to be sure I’m editing the correct one, I checked every possible setting on the backend, I run no caching plugin whatsoever, but everything in vain. I keep seeing the demo header on the frontend. The same goes for the “Footer #8”.

    When we solve this then I will tell you some other things there is with the adjustment of the header.

    Waiting for your reply,
    Thank you very much.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.